CNNVD编号:CNNVD-201905-878 危害等级:
CVE编号: CVE-2018-13381 漏洞类型: 缓冲区错误
发布时间: 2019-05-22 威胁类型:
更新时间: 2019-05-22 厂 商:
漏洞来源:
漏洞简介
Fortinet FortiOS是美国飞塔(Fortinet)公司的一套专用于FortiGate网络安全平台上的安全操作系统。该系统为用户提供防火墙、防病毒、IPSec/SSLVPN、Web内容过滤和反垃圾邮件等多种安全功能。
Fortinet FortiOS 6.0.0版本至6.0.4版本、5.6.0版本至5.6.7版本和5.4及之前版本中存在缓冲区溢出漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://fortiguard.com/psirt/FG-IR-18-387

参考网址
来源:fortiguard.com
链接:https://fortiguard.com/psirt/FG-IR-18-387

来源:www.auscert.org.au
链接:https://www.auscert.org.au/bulletins/ESB-2019.1822/

受影响实体
暂无
更多>>

补丁
暂无