CNNVD编号:CNNVD-201905-876 危害等级:
CVE编号: CVE-2019-11693 漏洞类型: 缓冲区错误
发布时间: 2019-05-22 威胁类型:
更新时间: 2019-05-22 厂 商:
漏洞来源:
漏洞简介
Mozilla Firefox和Mozilla Firefox ESR都是美国Mozilla基金会的产品。Mozilla Firefox是一款开源Web浏览器。Mozilla Firefox ESR是Firefox(Web浏览器)的一个延长支持版本。
Mozilla Firefox 67之前版本和Firefox ESR 60.7之前版本中的WebGL的‘bufferdata’函数存在缓冲区溢出漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.mozilla.org/en-US/security/advisories/mfsa2019-13/
https://www.mozilla.org/en-US/security/advisories/mfsa2019-13/

参考网址
来源:usn.ubuntu.com
链接:https://usn.ubuntu.com/3991-1/

来源:www.auscert.org.au
链接:https://www.auscert.org.au/bulletins/ESB-2019.1821/

受影响实体
暂无
更多>>

补丁
暂无