CNNVD编号:CNNVD-201905-853 危害等级: 中危
CVE编号: CVE-2019-12190 漏洞类型: 跨站脚本
发布时间: 2019-05-21 威胁类型: 远程
更新时间: 2019-05-22 厂 商:
漏洞来源:
漏洞简介
CentOS Web Panel(CWP)是一款免费的虚拟主机控制面板。
CWP 0.9.8.747及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
http://centos-webpanel.com/

参考网址
来源:github.com
链接:https://github.com/tuyenhva/CVE-2019-12190

来源:nvd.nist.gov
链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12190

受影响实体
暂无
更多>>

补丁
暂无