CNNVD编号:CNNVD-201905-948 危害等级:
CVE编号: CVE-2019-10142 漏洞类型: 代码问题
发布时间: 2019-05-22 威胁类型:
更新时间: 2019-05-23 厂 商:
漏洞来源:
漏洞简介
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。freescale hypervisor manager是其中的一个freescale虚拟机管理器。
Linux kernel中freescale hypervisor manager的实现存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=6a024330650e24556b8a18cc654ad00cfecf6c6c

参考网址
来源:vigilance.fr
链接:https://vigilance.fr/vulnerability/Linux-kernel-integer-overflow-via-fsl-hypervisor-c-29388

受影响实体
暂无
更多>>

补丁
暂无