CNNVD编号:CNNVD-201905-940 危害等级:
CVE编号: CVE-2019-12155 漏洞类型: 代码问题
发布时间: 2019-05-22 威胁类型:
更新时间: 2019-05-23 厂 商:
漏洞来源:
漏洞简介
QEMU(Quick Emulator)是法国法布里斯-贝拉(Fabrice Bellard)软件开发者的一套模拟处理器软件。该软件具有速度快、跨平台等特点。
QEMU中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://git.qemu.org/?p=qemu.git;a=commit;h=d52680fc932efb8a2f334cc6993e705ed1e31e99

参考网址
来源:vigilance.fr
链接:https://vigilance.fr/vulnerability/QEMU-NULL-pointer-dereference-in-the-QXL-device-driver-29384

受影响实体
暂无
更多>>

补丁
暂无