CNNVD编号:CNNVD-201905-826 危害等级: 中危
CVE编号: CVE-2019-10078 漏洞类型: 跨站脚本
发布时间: 2019-05-20 威胁类型: 远程
更新时间: 2019-05-23 厂 商:
漏洞来源:
漏洞简介
Apache JSPWiki是美国阿帕奇(Apache)软件基金会的一款基于Java、Servlet和JSP构建的开源WikiWiki引擎。
Apache JSPWiki 2.9.0版本至2.11.0.M3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10078

参考网址
来源:MLIST
链接:https://lists.apache.org/thread.html/959811b776e1a332a1a4295405b683fd64190d079a7c3028f1c314d7@%3Cdev.jspwiki.apache.org%3E

来源:CONFIRM
链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10078

来源:MLIST
链接:https://lists.apache.org/thread.html/aac253cfc33c0429b528e2fcbe82d3a42d742083c528f58d192dfd16@%3Ccommits.jspwiki.apache.org%3E

来源:MLIST
链接:http://www.openwall.com/lists/oss-security/2019/05/19/6

来源:MLIST
链接:https://lists.apache.org/thread.html/24f324ef11e43ba89ec9aac3725a5ecd4289835639c476299e7660d9@%3Cdev.jspwiki.apache.org%3E

来源:jspwiki-wiki.apache.org
链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10078

来源:jspwiki-wiki.apache.org
链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10077

来源:jspwiki-wiki.apache.org
链接:https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2019-10076

来源:nvd.nist.gov
链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10078

来源:www.auscert.org.au
链接:https://www.auscert.org.au/bulletins/ESB-2019.1807/

受影响实体
暂无
更多>>

补丁
暂无