CNNVD编号:CNNVD-201905-820 危害等级: 高危
CVE编号: CVE-2019-12239 漏洞类型: SQL注入
发布时间: 2019-05-20 威胁类型: 远程
更新时间: 2019-05-22 厂 商:
漏洞来源:
漏洞简介
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Booking System plugin是使用在其中的一个在线预定系统插件。
WordPress WP Booking System插件1.5.1版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

WP Booking System

参考网址
来源:wordpress.org
链接:https://wordpress.org/plugins/wp-booking-system/#developers

来源:dumpco.re
链接:http://dumpco.re/bugs/wp-plugin-wp-booking-system-sqli

来源:nvd.nist.gov
链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12239

来源:vigilance.fr
链接:https://vigilance.fr/vulnerability/WordPress-Booking-System-SQL-injection-29369

受影响实体
暂无
更多>>

补丁
暂无