唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

WordPress JobCareer theme 跨站脚本漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 18 人 阅读

漏洞信息详情

WordPress JobCareer theme 跨站脚本漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。JobCareer theme是使用在其中的一个招聘网站主题插件。

WordPress JobCareer theme 2.5.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wordpress.org

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9322

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15869

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:WordPress JobCareer theme 跨站脚本漏洞
原文地址:https://www.vgaliya.com/cve-2597.html


文章标签: