漏洞信息详情

WordPress crelly-slider插件安全漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。crelly-slider是使用在其中的一个开源的响应式滑块插件。

WordPress crelly-slider插件1.3.5之前版本中存在安全漏洞。攻击者可通过向wp_ajax_crellyslider_importSlider发送带有PHP文件的ZIP压缩文件利用该漏洞上传文件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/crelly-slider/#developers

受影响实体

    暂无