漏洞信息详情

WordPress Woody ad snippets插件安全漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Woody ad snippets是使用在其中的一个页面广告添加插件。

WordPress Woody ad snippets插件2.2.5之前版本中的admin/includes/class.import.snippet.php文件存在安全漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wordpress.org

受影响实体

    暂无