漏洞信息详情

Canon PRINT 安全漏洞

漏洞简介

Canon PRINT是日本佳能(Canon)公司的一款用于控制管理打印机的移动应用程序。

Canon PRINT 2.5.5版本中存在安全漏洞,该漏洞源于程序没有正确限制对数据的访问。攻击者可借助恶意的应用程序利用该漏洞获取敏感信息(包括:管理员Web界面的出厂密码和WPA2-PSK密钥)。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.canon.com

参考网址

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154266/Canon-PRINT-2.5.5-URI-Injection.html

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/47321

受影响实体

    暂无

补丁

    暂无