漏洞信息详情

WordPress bold-page-builder插件安全漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。bold-page-builder是使用在其中的一个拖放式网页构建插件。

WordPress bold-page-builder插件2.3.2之前版本中存在安全漏洞,该漏洞源于程序缺少访问控制。攻击者可利用该漏洞修改设置并导出数据。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/bold-page-builder/#developers

受影响实体

    暂无