漏洞信息详情

WordPress wp-private-content-plus插件安全漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wp-private-content-plus是使用在其中的一个网站内容访问限制插件。

WordPress wp-private-content-plus插件2.0之前版本中存在安全漏洞。攻击者可借助‘save_settings_page’和其他‘save_’函数利用该漏洞修改选项。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wordpress.org

受影响实体

    暂无