漏洞信息详情

Irssi 资源管理错误漏洞

漏洞简介

Irssi是一款免费的、开源的用于Linux和Unix操作系统中的IRC客户端。

Irssi 1.2.2之前的1.2.x版本中存在资源管理错误漏洞。该漏洞源于网络系统或产品对系统资源(如内存、磁盘空间、文件等)的管理不当。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://irssi.org/security/irssi_sa_2019_08.txt

受影响实体

    暂无