漏洞信息详情

WordPress insta-gallery插件跨站请求伪造漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。insta-gallery是使用在其中的一个用于显示个人社交网络动态的插件。

WordPress insta-gallery插件2.4.8之前版本中存在安全漏洞。攻击者可利用该漏洞执行未授权的操作。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/insta-gallery/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9853

来源:wordpress.org

链接:https://wordpress.org/plugins/insta-gallery/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15779

受影响实体

    暂无