漏洞信息详情

Lute-Tab 缓冲区错误漏洞

漏洞简介

Lute-Tab是一款用于编辑音谱的实用程序。

Lute-Tab 2019-08-23之前版本中的pdf_print.cc文件存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mandovinnie/Lute-Tab/pull/2

参考网址

来源:github.com

链接:https://github.com/mandovinnie/Lute-Tab/pull/2

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15783

受影响实体

    暂无