漏洞信息详情

WordPress nd-learning插件安全漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。nd-learning是使用在其中的一个在线电子学习网站构建插件。

WordPress nd-learning插件4.8之前版本中存在安全漏洞。攻击者可利用该漏洞修改siteurl设置。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/nd-learning/#developers

受影响实体

    暂无