漏洞信息详情

WordPress handl-utm-grabber插件跨站请求伪造漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。handl-utm-grabber是使用在其中的一个用于在表单中添加隐藏字段,并捕获UTM变量的插件。

WordPress handl-utm-grabber插件2.6.5之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/handl-utm-grabber/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9848

来源:wordpress.org

链接:https://wordpress.org/plugins/handl-utm-grabber/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15769

受影响实体

    暂无