唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

WordPress formidable插件代码问题漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 22 人 阅读

漏洞信息详情

WordPress formidable插件代码问题漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。formidable是使用在其中的一个表单构建器。

WordPress formidable插件4.02.01之前版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/formidable/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/formidable/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15780

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:WordPress formidable插件代码问题漏洞
原文地址:https://www.vgaliya.com/cve-2712.html


文章标签: