唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Binaryen 代码问题漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 21 人 阅读

漏洞信息详情

Binaryen 代码问题漏洞

漏洞简介

Binaryen是一款使用C++编写的用于WebAssembly的编译器基础结构和工具链库。

Binaryen 1.38.32版本中的wasm/wasm.cpp文件的‘wasm::LocalSet::finalize’函数存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/WebAssembly/binaryen/pull/2289

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Binaryen 代码问题漏洞
原文地址:https://www.vgaliya.com/cve-2714.html


文章标签: