唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Dovecot和Pigeonhole 缓冲区错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 21 人 阅读

漏洞信息详情

Dovecot和Pigeonhole 缓冲区错误漏洞

漏洞简介

Dovecot是一款开源的基于类Linux/UNIX系统的IMAP和POP3邮件服务器。Pigeonhole是一款在Dovecot的基础上添加对Sieve语言和ManageSieve协议的项目。

Pigeonhole 0.5.7.2之前版本、Dovecot 2.2.36.4之前版本和2.3.7.2之前的2.3.x版本中存在缓冲区错误漏洞,该漏洞源于程序没有正确处理‘’字符。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://dovecot.org/pipermail/dovecot-news/2019-August/000418.html

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Dovecot和Pigeonhole 缓冲区错误漏洞
原文地址:https://www.vgaliya.com/cve-2738.html


文章标签: