漏洞信息详情

多款Lexmark产品访问控制错误漏洞

漏洞简介

Lexmark CS31x等都是美国利盟(Lexmark)公司的一款打印机。

多款Lexmark产品中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。以下产品及版本受到影响:使用LW71.VYL.P229及之前版本固件的CS31x;使用LW71.VY2.P229及之前版本固件的CS41x;使用LW71.GM2.P229及之前版本固件的CX310;使用LW71.GM2.P229及之前版本固件的MS310;使用LW71.GM2.P229及之前版本固件的MS312;使用LW71.GM2.P229及之前版本固件的MS317;使用LW71.PRL.P229及之前版本固件的MS410;使用LW71.PRL.P229及之前版本固件的M1140;使用LW71.TL2.P229及之前版本固件的MS315;使用LW71.TL2.P229及之前版本固件的MS415;使用LW71.TL2.P229及之前版本固件的MS417;使用LW71.SB2.P229及之前版本固件的MX31x;使用LW71.SB2.P229及之前版本固件的XM1135;使用LW71.PR2.P229及之前版本固件的MS51x;使用LW71.PR2.P229及之前版本固件的MS610dn;使用LW71.PR2.P229及之前版本固件的MS617 ;使用LW71.PR2.P229及之前版本固件的M1145;使用LW71.PR2.P229及之前版本固件的M3150dn;使用LW71.DN2.P229及之前版本固件的MS71x;使用LW71.DN2.P229及之前版本固件的M5163dn;使用LW71.DN2.P229及之前版本固件的MS810;使用LW71.DN2.P229及之前版本固件的MS811;使用LW71.DN2.P229及之前版本固件的MS812;使用LW71.DN2.P229及之前版本固件的MS817;使用LW71.DN2.P229及之前版本固件的MS818。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://support.lexmark.com/index?page=content&id=TE924&locale=EN&userlocale=EN_US

受影响实体

    暂无