漏洞信息详情

WordPress iThemes Exchange Stripe Add-on插件跨站脚本漏洞

漏洞简介

iThemes Exchange for WordPress(使用在WordPress内容管理系统中的一个用于创建电子商务网站的插件。)是Stripe Add-on是其中的一个支付网关插件。

iThemes Exchange for WordPress中的Stripe Add-on 1.2.0之前版本存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://ithemes.com/coordinated-wordpress-plugin-security-update/

受影响实体

    暂无