漏洞信息详情

WordPress Post Connector插件跨站脚本漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Post Connector是使用在其中的一个帖子分类关联插件。

WordPress Post Connector插件1.0.4之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/post-connector/#developers

参考网址

来源:www.barrykooij.com

链接:https://www.barrykooij.com/several-security-updates-released/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9362

受影响实体

    暂无