漏洞信息详情

WordPress Imagely NextGEN Gallery插件SQL注入漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Imagely NextGEN Gallery是使用在其中的一个图片库插件。

WordPress Imagely NextGEN Gallery插件3.2.10之前版本中存在SQL注入漏洞。远程攻击者可借助modules/nextgen_gallery_display/package.module.nextgen_gallery_display.php文件利用该漏洞在受影响系统上执行任意SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/nextgen-gallery/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9816

来源:wordpress.org

链接:https://wordpress.org/plugins/nextgen-gallery/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14314

受影响实体

    暂无