漏洞信息详情

WordPress woocommerce-exporter插件权限许可和访问控制问题漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。woocommerce-exporter是使用在其中的一个电子商务网站产品、交易信息导出插件。

WordPress woocommerce-exporter插件1.8.4之前版本中存在安全漏洞。攻击者可利用该漏洞提升权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/woocommerce-exporter/#developers

受影响实体

    暂无