漏洞信息详情

WordPress link-log插件输入验证错误漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。link-log是使用在其中的一个用于存储外部链接点击日志的插件。

WordPress link-log插件2.0之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/link-log/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/link-log/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9345

受影响实体

    暂无