漏洞信息详情

CyberChef 跨站脚本漏洞

漏洞简介

CyberChef是一款具有加密、编码、压缩和数据分析等功能的网络应用程序 。

CyberChef 8.31.2之前版本中的core/operations/TextEncodingBruteForce.mjs文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/gchq/CyberChef/commit/01f0625d6a177f9c5df9281f12a27c814c2d8bcf

受影响实体

    暂无