漏洞信息详情

Raml-Module-Builder SQL注入漏洞

漏洞简介

Raml-Module-Builder是一款允许基于RAML文件创建模块的框架。

Raml-Module-Builder 26.4.0版本中的PostgresClient.update存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/folio-org/raml-module-builder/pull/501

受影响实体

    暂无