漏洞信息详情

simd-json crate for Rust 缓冲区错误漏洞

漏洞简介

simd-json crate for Rust是一款基于Rust的JSON解析器。

simd-json crate for Rust 0.1.15之前版本中存在安全漏洞。攻击者可利用该漏洞造成服务崩溃(段错误)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/Licenser/simdjson-rs/pull/27

受影响实体

    暂无