漏洞信息详情

smallvec crate for Rust 缓冲区错误漏洞

漏洞简介

smallvec crate for Rust是一款基于Rust的用于在堆栈中存储少量项目的软件包。

smallvec crate for Rust 0.6.10之前版本中存在安全漏洞。攻击者可利用该漏洞获取内存内容或执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/servo/rust-smallvec/issues/149

受影响实体

    暂无