唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

LimeSurvey 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 18 人 阅读

漏洞信息详情

LimeSurvey 输入验证错误漏洞

漏洞简介

LimeSurvey(前称PHPSurveyor)是LimeSurvey团队的一套开源的在线问卷调查程序,它支持调查程序开发、调查问卷发布以及数据收集等功能。

Limesurvey 3.17.10之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/LimeSurvey/LimeSurvey/commit/0479e3ff93ff1473a25c71e83cc011920b072b4c#diff-d539f3f8185667ee48db78e1bf65a3b4R43

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:LimeSurvey 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-2912.html


文章标签: