漏洞信息详情

WordPress UserPro插件跨站脚本漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。UserPro是使用在其中的一个用户个人资料管理插件。

WordPress UserPro插件4.9.32及之前版本中存在跨站脚本漏洞。 该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://userproplugin.com/

受影响实体

    暂无

补丁

    暂无