漏洞信息详情

L-Soft LISTSERV 跨站脚本漏洞

漏洞简介

L-Soft LISTSERV是L-Soft公司的一套电子邮件列表管理软件。

L-Soft LISTSERV 16.5-2018a之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

http://www.lsoft.com

参考网址

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154202/LSoft-ListServ-Cross-Site-Scripting.html

来源:www.exploit-db.com

链接:https://www.exploit-db.com/exploits/47302

受影响实体

    暂无