漏洞信息详情

WatchGuard Fireware 跨站脚本漏洞

漏洞简介

WatchGuard Fireware是美国WatchGuard公司的一款防火墙操作系统。该系统支持入侵防护、垃圾病毒邮件过滤、SSL VPN等功能。

Watchguard Fireware 11.11版本中的身份验证程序存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.watchguard.com/

受影响实体

    暂无