唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Apache Santuario 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 23 人 阅读

漏洞信息详情

Apache Santuario 输入验证错误漏洞

漏洞简介

Apache Santuario是美国阿帕奇(Apache)软件基金会的一套实现XML的主要安全标准,它包含两个库:Apache XML Security for Java和Apache XML Security for C++。

Apache Santuario 2.0.3之前的2.0.x版本、2.1.4之前的2.1.x版本和2.0.2及之前版本中存在安全漏洞,该漏洞源于程序加载了来自不可信源的XML解析代码。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://santuario.apache.org/javaindex.html

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Apache Santuario 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-2937.html


文章标签: