漏洞信息详情

Former 跨站脚本漏洞

漏洞简介

Former是一款用于Laravel等框架的表单构建器。

Former 4.2.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/formers/former/releases/tag/4.2.1

参考网址

来源:github.com

链接:https://github.com/formers/former/releases/tag/4.2.1

来源:github.com

链接:https://github.com/formers/former/pull/584

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15476

受影响实体

    暂无