漏洞信息详情

Palo Alto Networks PAN-OS 输入验证错误漏洞

漏洞简介

Palo Alto Networks PAN-OS是美国Palo Alto Networks公司的一套为其防火墙设备开发的操作系统。

Palo Alto Networks PAN-OS中存在远程代码执行漏洞。远程攻击者可通过发送恶意的消息利用该漏洞执行任意代码。以下产品及版本受到影响:PAN-OS 7.1.24及之前版本,8.0.19及之前版本,8.1.9及之前版本,9.0.3及之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://securityadvisories.paloaltonetworks.com/Home/Detail/160

受影响实体

    暂无