唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Ampache SQL注入漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 19 人 阅读

漏洞信息详情

Ampache SQL注入漏洞

漏洞简介

Ampache是一款基于Web的音频/视频应用程序和文件管理器。

Ampache 3.9.1及之前版本中的搜索引擎存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://ampache.org/

参考网址

来源:www.tarlogic.com

链接:https://www.tarlogic.com/en/blog/vulnerabilities-in-ampache/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12385

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Ampache SQL注入漏洞
原文地址:https://www.vgaliya.com/cve-3008.html


文章标签: