漏洞信息详情

Ampache 跨站脚本漏洞

漏洞简介

Ampache是一款基于Web的音频/视频应用程序和文件管理器。

Ampache 3.9.1及之前版本中的localplay.php文件的‘add instance’功能存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://ampache.org/

参考网址

来源:www.tarlogic.com

链接:https://www.tarlogic.com/en/blog/vulnerabilities-in-ampache/

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-12386

受影响实体

    暂无

补丁

    暂无