漏洞信息详情

Sonatype Nexus Repository Manager 跨站脚本漏洞

漏洞简介

Sonatype Nexus Repository Manager(NXRM)是美国Sonatype公司的一款Maven仓库管理器。

Sonatype NXRM 3.18.0及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

受影响实体

    暂无