• 当前位置: 首页 » CVE漏洞库 » Elasticsearch Elastic APM agent for Python 输入验证错误漏…

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » Elasticsearch Elastic APM agent for Python 输入验证错误漏…

Elasticsearch Elastic APM agent for Python 输入验证错误漏…


文章来源:唯嘉利亚云安全   发布时间: 2019-09-04  已有 15 人 阅读

漏洞信息详情

Elasticsearch Elastic APM agent for Python 输入验证错误漏洞

漏洞简介

Elasticsearch Elastic APM agent for Python是荷兰Elasticsearch公司的一款基于Python的Elastic APM(应用程序性能监控)代理程序。

Elasticsearch Elastic APM agent for Python 5.1.0之前版本中存在安全漏洞。攻击者可利用该漏洞将被收集到的APM数据重定向到攻击者所选择的代理中。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://discuss.elastic.co/t/elastic-apm-agent-for-python-5-1-0-security-update/196145

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Elasticsearch Elastic APM agent for Python 输入验证错误漏…
原文地址:https://www.vgaliya.com/cve-3014.html


文章标签: