漏洞信息详情

WordPress shortcodes-ultimate插件输入验证错误漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。shortcodes-ultimate是使用在其中的一个插件,它支持在页面上创建标签、按钮、滑块和响应式视频等。

WordPress shortcodes-ultimate插件5.0.1之前版本中存在安全漏洞。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/shortcodes-ultimate/#developers

受影响实体

    暂无