漏洞信息详情

Tiki 跨站脚本漏洞

漏洞简介

Tiki是Tiki社区的一套开源的内容管理和门户应用程序,它可用于创建Web应用程序、门户网站、企业内部网、外联网等。

Tiki 18.4版本中的tiki/tiki-upload_file.php文件存在安全漏洞。远程攻击者可利用该漏洞上传并执行JavaScript代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://tiki.org

参考网址

来源:pastebin.com

链接:https://pastebin.com/wEM7rnG7

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15314

受影响实体

    暂无

补丁

    暂无