漏洞信息详情

WordPress google-analyticator插件输入验证错误漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。google-analyticator是使用在其中的一个用于显示和管理Google Analytics(网站分析或网站流量跟踪工具)平台数据的插件。

WordPress google-analyticator插件5.2.1之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/google-analyticator/#developers

受影响实体

    暂无