漏洞信息详情

WordPress flickr-justified-gallery插件跨站脚本漏洞

漏洞简介

WordPress flickr-justified-gallery插件3.4.0之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/flickr-justified-gallery/#developers

受影响实体

    暂无