漏洞信息详情

OpenEMR 跨站脚本漏洞

漏洞简介

OpenEMR是OpenEMR社区的一套开源的医疗管理系统。该系统可用于医疗实践管理、电子医疗记录、处方书写和医疗帐单申请。

OpenEMR 5.0.1及之前版本中的controller.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

https://www.open-emr.org

参考网址

来源:www.tenable.com

链接:https://www.tenable.com/security/research/tra-2019-40

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3965

受影响实体

    暂无