漏洞信息详情

FlightPath 跨站脚本漏洞

漏洞简介

FlightPath是一套面向大学的开源学术咨询系统。

FlightPath 4.8.3版本中的‘Content’、‘Edit urgent message’和‘Users’部分存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.flightpath.com

参考网址

来源:www.sevenlayers.com

链接:https://www.sevenlayers.com/index.php/236-flightpath-4-8-3-xss

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15227

受影响实体

    暂无

补丁

    暂无