漏洞信息详情

Roundcube Webmail 输入验证错误漏洞

漏洞简介

Roundcube Webmail是一款基于浏览器的开源IMAP客户端,它支持地址薄管理、信息搜索、拼写检查等。

Roundcube Webmail 1.3.9及之前版本中存在安全漏洞,该漏洞源于程序没有正确处理xn--域名(域名代码)。攻击者可利用该漏洞实施欺骗攻击。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://roundcube.net/

参考网址

来源:github.com

链接:https://github.com/roundcube/roundcubemail/issues/6891

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15237

受影响实体

    暂无

补丁

    暂无