漏洞信息详情

rest-client gem for Ruby 代码注入漏洞

漏洞简介

rest-client gem for Ruby是一款基于Ruby的HTTP和REST客户端。

rest-client gem for Ruby 1.6.10至1.6.13版本中存在安全漏洞。攻击者可通过发送特制请求利用该漏洞在系统上执行任意代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/rest-client/rest-client

受影响实体

    暂无

补丁

    暂无